Japanese / English
UnsupportedClassVersionError
Eclipseで開発していた時、正常動作していたclassが単体テスト環境に移行するとUnsupportedClassVersionErrorが発生しました。
これは、Eclipseではうっかり1.6でビルドしており、単体テスト環境は1.5のためこのようなエラーが発生します。
対処法としては1.5でリビルドすることにより発生しなくなります。

Back to top

Information
SEO対策 大阪  税理士 相談  税理士 守口市  税理士 大阪市  税理士 枚方市  自動車ガラス 神戸  シール印刷 神戸  ブリリアントアパートメント  株式会社CONFRAGE  英会話 個人レッスン 京都市右京区  京都市右京区西京区でマンツーマン英会話 
このページはCONFRAGEの著作物です。このページを複製・転載することを禁じます。CopyRight(C)2003-2016 CONFRAGE All rights reserved.